Automatic Update Is Not Available For This Plugin/Theme

If you see an update notice of plugin/theme that you download from GPL WP on your WP Admin dashboard, it is best not to update it using the WP auto updates.

Instead you need to download the latest version from GPL WP again, and update the plugin/theme manually. Please refer to this article on how to update a theme or plugin.

Some items might require license keys from the original developers, and that's why you might see this error notice "automatic update is not available for this plugin/theme" when you try to update it.

 

* If you still have any questions regarding this topic, please post a comment below instead of submitting a new ticket.

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk