How To Update to PHP 7.0+

The WP4Covid site package requires PHP 7+ and best recommended version is PHP 7.0 or PHP 7.2.

Right now PHP 7.0 and 7.2 are the safest PHP version for online marketers due to many other themes/plugins don't support PHP 7.4 yet.

Here is how you can update your PHP to 7+:

- Login to cPanel
- Find the "Select PHP Version" menu: https://prnt.sc/r5q9a8

Then select PHP 7.0 or 7.2 from the available option.

More Recommendation

When you're still on that page, it is also recommended if you can increase these PHP limit:

max_execution_time
upload_max_filesize
post_max_size
memory_limit

Click the Switch to PHP Options button: https://prnt.sc/r63kqo

Then there will be an options to adjust/increase those 4 settings above

Recommended Value:

c19-value3.png

 PS. If you have the Cloud4WP hosting on us recently, you don't need to do anything. Those higher PHP value is our default setting.

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk